Supported Platforms

Find out which Kubernetes platforms are supported for use with NGINX Service Mesh.

Supported Platforms

NGINX Service Mesh requires Kubernetes version 1.16 or newer.

The Kubernetes platforms listed below work with NGINX Service Mesh. Additional Kubernetes platforms may work, though they haven’t been tested.